Skapa nytt ämne  Svara på ämnet
 AM6 går skit efter körning « Föregående ämne :: Nästa ämne » 
Författare Meddelande
TheThrasher
InläggPostat: fre aug 17, 2018 6:12 pm    Rubrik: AM6 går skit efter körning Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 139
Pictures: 0

Tjena! Gör en ny tråd då jag har ett annat problem och inte får svar längre i förra tråden. Ni kan läsa min förra tråd för att se mina förra problem (http://www.twostrokerider.se/forum/viewtopic.php?t=65949). Den har slutat att gå som den gjorde då men har ett annat problem. Efter typ 10min körning när moppen inte varit igång på en dag så börjar den gå skit å hacka å bluddra över hela registret. Det känns vart man än är på gasen och hörs tydligt på tomgång att den inte går som den ska. Har ett nytt tändstift å kollat tändspolens resistans. Gnista är fin å så. Flottören å flottörnålen fungerar som de ska och har moppen relativt rätt inställd. Den går ju fint när den väl går. Det är som att den bara går om den är kall eller har varit av en stund. Dessa problemen med moppen började lite efter att jag satt på Airsal 70cc sport men problemet jag hade i början löstes av inget. Den gick skit fast hela tiden oavsett inställning eller varm/kall motor. Sen av inget så slutade den med det.

Har 2 videor som exempel.

https://www.youtube.com/watch?v=0gDj01hpkTM

I den första videon hade jag kört i kanske 10min utan problem sen började den bluddra som fan å stannade i 5 min sen prövade jag starta å började filma. Gick ju bra i typ 1min sen började den igen.

https://www.youtube.com/watch?v=G9KWchW9G6Y

Denna videon är direkt efter den första, bara att jag har haft av moppen i 5min eller så igen. Sen fick jag rulla den lite i typ 10min elr så å den gick hela vägen hem sen, vilket var en kort bit (ca 2km).

Har ingen aning om vad det kan vara men gissar nog på el själv. Förgasarn var rengjord för typ 1 månad sen å allt ska funka (bensinbad å genomblåst). Kan det vara tändhatt elr tändspole? Det att den funkar om den inte körts på en stund är ju en ledtråd, dock vet jag inte själv vad det skulle betyda.

Har en Motorhispania RYZ Enduro (alltså inget batteri) 2007 med nåt tändsystem som använder en EFI ECU (se bild)



EDIT: Prövade att sätta i pluggen i röret å se om den gick skit då eller bättre. Verkade hålla på å bluddra å hacka mer än när pluggen är av. Sen kommer ju klart en moppe med 70cc å pluggat orgrör inte gå så bra men den gjorde samma sak som moppen gör efter ca 10-15min körning helt urpluggad fast typ direkt.
Till överst på sidan
Användarens profil Skicka personligt meddelande
TheThrasher
InläggPostat: ons aug 22, 2018 5:45 pm    Rubrik: Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 139
Pictures: 0

Har kollat om moppen får bensin efter den börjar att gå skit och det får den. Tändstiftet var helt blött efter 10 kickningar elr så. Gnistan ser mer eller mindre likadan ut före körning å efter körning där den börjat gå skit. Funderar på att köpa denna tändspolen (https://www.twostroke.se/2extreme-tandspole-med-tandhatt) å pröva om det blir någon skillnad, rätt billig så är inte så farligt om det inte funkar. Vill inte lägga 700kr på en ny original tändspole men den bör väl funka, kanske bättre än originalet till och med. Har även kollat så att inga kablar ligger emot motorn å blir varma osv. Den dör dock inte om man låter den stå på tomgång. Försöker man köra iväg så går det dock inte alls. Men man hör att den typ misständer elr nåt när den står på tomgång, låter väldigt orent.
Till överst på sidan
Användarens profil Skicka personligt meddelande
TheThrasher
InläggPostat: mån sep 03, 2018 7:17 am    Rubrik: Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 139
Pictures: 0

Äntligen prövat att köra med den nya tändspolen och inte haft några problem. Körde ca 1mil utan några problem igår. Får hoppas att detta löste problemet.
Till överst på sidan
Användarens profil Skicka personligt meddelande
Visa inlägg nyare än:   
Skapa nytt ämne  Svara på ämnet Sida 1 av 1

Hoppa till:  



Du kan inte skapa nya inlägg i det här forumet
Du kan inte svara på inlägg i det här forumet
Du kan inte ändra dina inlägg i det här forumet
Du kan inte ta bort dina inlägg i det här forumet
Du kan inte rösta i det här forumet