Skapa nytt ämne  Svara på ämnet
 Förgasarproblem eller vad???????? « Föregående ämne :: Nästa ämne » 
Författare Meddelande
Persingen
InläggPostat: mån dec 03, 2018 5:10 pm    Rubrik: Förgasarproblem eller vad???????? Svara med citat

Elmoped

Registreringsdatum: 10 augusti 2018
Inlägg: 1
Pictures: 0
Ort: Lindesberg

Förgasarproblem??

Behöver expert-hjälp med min 2-takt CPI Hussar 2002. Köpt som icke fungerande. Den fick inget bränsle så tog för givet att det inte var ett stort problem. Detta har jag åtgärdat; 1. Gjort rent tanken, 2. Bytt till en Ny vaccum-kran, 3. Ny 16mm (18mm om jag mäter) förgasare, 4. Nya slangar, 5. Nytt luftfilter.
Nu startar den om jag tar av hela luft-burken (sätter jag dit filtret igen så tvärstannar den). Om luftburken är helt borttaget så kan jag köra den och den går mycket bra - som det verkar tills bensinen i förgasaren tar slut och jag får nöta lite på starten så att den får i sig lite mer bränsle då går den 200 - 300 m igen. Detta är ju ett av problemen men varför stannar den så fort luftfiltret kommer på? Tilläggas skall att det kvittar vilken av förgasarna jag väljer den beter sig lika med båda förgasarna. Kan det ha något med munstyckena att göra? Jag har för mig att det stod 50 på ett eller kan det ha med flottör nivån att göra, hur kollar jag det i så fall? Själv har jag tummen mitt i näven så jag behöver hjälp med detta problem, hoppas att någon hygglig kunnig själ kan hjälpa mig.
_________________
Persingen
Till överst på sidan
Användarens profil Skicka personligt meddelande
Visa inlägg nyare än:   
Skapa nytt ämne  Svara på ämnet Sida 1 av 1

Hoppa till:  



Du kan inte skapa nya inlägg i det här forumet
Du kan inte svara på inlägg i det här forumet
Du kan inte ändra dina inlägg i det här forumet
Du kan inte ta bort dina inlägg i det här forumet
Du kan inte rösta i det här forumet