Skapa nytt ämne  Svara på ämnet
 Misständer? Mh Ryz Pro Racing « Föregående ämne :: Nästa ämne » 
Författare Meddelande
Erik Stålman
InläggPostat: sön apr 15, 2018 2:40 pm    Rubrik: Misständer? Mh Ryz Pro Racing Svara med citat

Elmoped

Registreringsdatum: 25 mars 2018
Inlägg: 1
Pictures: 0

Hej! Min Motorhispania Ryz- 08 har aldrig riktigt velat varva ut känns det som. På lite högre varv låter den som den varvstoppar, alltså hackar. Jag har bytt munstycke fram och tillbaka men det har inte gjort någon märkvärdig skillnad. Det är fin färg på stiftet, hade tidigare br8es men bytte idag till br9es som det tydligen ska va men ingen skillnad där heller.

Värt att nämna är att den "varvstoppar" (blöddrar inte) mer när jag går upp i munstycke. Sedan jag bytte från urpluggat org rör till enox så har det blivit lite värre, vilket är konstigt då ett vassare rör borde behöva mer soppa. Det rinner även olja från röret och det här blev också värre med enox. Har även sportluftfilter och oljepump om det skulle spela någon roll.

När man kört hårt med moppen och sedan direkt saktar ned och kör riktigt lugnt så vill den ofta lägga av. Annars är den väldigt lättstartad. Har även upptäckt ett hål i kåpan/motorblocket där statorn sitter. Troligen har kedjan gått av någon gång och slagit sönder där.

Min teori är att den inte riktigt orkar tända och att det därför blev värre med vassare rör? Kan inte särskilt mkt om tändsystem och är tacksam om ni har några kloka tankar kring detta.



Tack på förhand! Mvh
Till överst på sidan
Användarens profil Skicka personligt meddelande
Visa inlägg nyare än:   
Skapa nytt ämne  Svara på ämnet Sida 1 av 1

Hoppa till:  



Du kan inte skapa nya inlägg i det här forumet
Du kan inte svara på inlägg i det här forumet
Du kan inte ändra dina inlägg i det här forumet
Du kan inte ta bort dina inlägg i det här forumet
Du kan inte rösta i det här forumet