Skapa nytt ämne  Svara på ämnet Gå till sida Föregående  1, 2
 70cc bränslenål+topplockspackning fäster inte « Föregående ämne :: Nästa ämne » 
Författare Meddelande
TheThrasher
InläggPostat: tor jul 19, 2018 4:57 pm    Rubrik: Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 140
Pictures: 0

Tog av avgasröret för att kunna ta av cylindern å det är typ ren 2taks olja i röret, röd och oljig, inte vattning som bensin är. Kan detta ha nåt att göra med att moppen går helt skit? Nämnde även tidigare i tråden att jag såg en pöl med ren röd 2 takts olja på kolven, täckte typ 1/3 elr något sådant av ytan på toppen av kolven.
Till överst på sidan
Användarens profil Skicka personligt meddelande
xoldero
InläggPostat: fre jul 20, 2018 11:26 pm    Rubrik: Svara med citat

Farsans gamla zündapp

Registreringsdatum: 05 januari 2013
Inlägg: 367
Pictures: 1
Gallery pictures: 1
xoldero's gallery

Ja det SKA helst vara tätt vid reedsen, men den skulle starta eller tänder iaf till ändå fast reedsen inte är perfekta. Min drac har sådär mycket glapp som du har, min brors slider har sådär mycket glapp, båda går hur fint som helst och det är inte det som är ditt problem här.

Hur är din bensin? Vatten i tanken, töm och tanka nytt. Eliminera problemen, Komp har du ju, det hör jag.
Till överst på sidan
Användarens profil Skicka personligt meddelande
TheThrasher
InläggPostat: sön jul 22, 2018 1:01 am    Rubrik: Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 140
Pictures: 0

xoldero skrev:
Ja det SKA helst vara tätt vid reedsen, men den skulle starta eller tänder iaf till ändå fast reedsen inte är perfekta. Min drac har sådär mycket glapp som du har, min brors slider har sådär mycket glapp, båda går hur fint som helst och det är inte det som är ditt problem här.

Hur är din bensin? Vatten i tanken, töm och tanka nytt. Eliminera problemen, Komp har du ju, det hör jag.


Har redan provat ny bensin, gjorde ingen skillnad. Tog av cylindern idag och kollade på kolven och cylindern, inget fel på något. Det ända jag gjorde var att sätta dit avgaspackningen då jag faktiskt inte visste vart jag skulle sätta den tidigare, inte sett nån sätta dit den i nån genomgång. Den startade faktiskt å gick efter det men typ tredje gången jag provade gick den bra i typ 100m sen hackade den lite, gasade lite mer å då försvann hacket. Sen nästa gång jag startade den började den bli svårstartad å går knappast igång. Går igång då och då men dör så fort jag gasar. Jag har helt slut på idéer. Bör ha med förgasaren att göra men exakt vad är ju en bra fråga.
Till överst på sidan
Användarens profil Skicka personligt meddelande
TheThrasher
InläggPostat: sön jul 22, 2018 8:11 pm    Rubrik: Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 140
Pictures: 0

Det har väl ändå blivit lite bättre, startar relativt regelbundet efter ett par kickar nu, går dock 100% skit. Filmade när jag kör lite. Ger inte särskilt mycket gas i videon, vid ett tillfälle (ca 1:10) gav jag lite mer gas å då började den gå mer skit, lät även som att den typ baktände en gång då med (hörs inte så tydligt i videon).
https://www.youtube.com/watch?v=BI3YZZz2qcM
Till överst på sidan
Användarens profil Skicka personligt meddelande
TheThrasher
InläggPostat: mån jul 23, 2018 5:29 pm    Rubrik: Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 140
Pictures: 0

Bytte flottör för att jag hade en liggandes å moppen startade då på första kicken å höll en fin tomgång, gasade lite med å lät fint. Skulle rulla ut den för att köra men när jag började rulla ut den så började den tappa varv å baktände en gång (rörde aldrig gas eller choke då, hände av sig självt). Detta måste ju nästan betyda ett fel med förgasaren. Ska beställa en ny flottörnål å prova om den går bättre då. Min såg lite sleten ut ändå.
Till överst på sidan
Användarens profil Skicka personligt meddelande
xoldero
InläggPostat: tis jul 24, 2018 12:03 pm    Rubrik: Svara med citat

Farsans gamla zündapp

Registreringsdatum: 05 januari 2013
Inlägg: 367
Pictures: 1
Gallery pictures: 1
xoldero's gallery

låter precis som att den får för mycket bensin på halvgas och fullgas

EDIT: SKRIV ALLTID VAD DU HAR FÖR Inställningar/MUNSTYCKEN/NÅLEN/LUFTSKRUV NÄR DU POSTAR

Jag vet inte vad du gör för justeringar mellan dina inlägg, så ta för vana att alltid skriva vad du har för inställningar just nu när du postar, annars kan jag inte hjälpa dig
Till överst på sidan
Användarens profil Skicka personligt meddelande
TheThrasher
InläggPostat: tis jul 24, 2018 12:41 pm    Rubrik: Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 140
Pictures: 0

xoldero skrev:
låter precis som att den får för mycket bensin på halvgas och fullgas

EDIT: SKRIV ALLTID VAD DU HAR FÖR Inställningar/MUNSTYCKEN/NÅLEN/LUFTSKRUV NÄR DU POSTAR

Jag vet inte vad du gör för justeringar mellan dina inlägg, så ta för vana att alltid skriva vad du har för inställningar just nu när du postar, annars kan jag inte hjälpa dig


Sant, inte tänkt på det riktigt. Har 95 huvudmunstycke i just nu (hade 90 med 50cc o urpluggat orgrör), lågfarsmunstycke å chokemunstycke alltid varit samma sen jag köpte moppen, nålklipset näst högst upp. Tomgångsskruven är ca 1.5 varv ut från längst in å typ samma med luftskruven. Gick rätt perfekt med dessa inställningar när den gick fint 2-3 gånger efter jag tog av å satt på cylindern å satt i avgaspackningen nu i helgen. Sen utan att jag pillat på nåt började den gå skit igen.

Jag skrev i mitt förra inlägg att den började dö när jag rullade ut den, bara för att förtydliga var det på tomgång å jag gasade aldrig nåt, rullade ut den ur garaget bara.
Till överst på sidan
Användarens profil Skicka personligt meddelande
xoldero
InläggPostat: tor jul 26, 2018 9:18 pm    Rubrik: Svara med citat

Farsans gamla zündapp

Registreringsdatum: 05 januari 2013
Inlägg: 367
Pictures: 1
Gallery pictures: 1
xoldero's gallery

BYT MUNSTYCKE TILL 90.
Till överst på sidan
Användarens profil Skicka personligt meddelande
TheThrasher
InläggPostat: fre jul 27, 2018 9:59 pm    Rubrik: Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 140
Pictures: 0

xoldero skrev:
BYT MUNSTYCKE TILL 90.


Har redan testat att byta till det med samma resultat. Dessutom, borde inte ett problem med huvudmunstycket vara uteslutet när det ända stället den går bra på är fullgas?

Gick igenom lite basic saker idag igen. Prövade att tömma flottörkoppen sen sätta på tanken å slangarna å lät den va i typ 10sek utan att kicka elr något. Tog bort tanken å då var flottörkoppen full med bensin så förgasaren får bensin. Kickade sedan med tändningen av å prövade att kicka ca 10ggr, stiftet blött. Kompet kan jag inte testa då jag inte har en kompprovare å den billiga på biltema inte passade men det känns bra. Kollade sen gnistan å det ser väl bra ut. Prövade med 2 olika tändstift å fick dock olika resultat. Med det nya tändstiftet jag köpte ca 2-3 veckor sen var gnistan typ såhär



Medans det gamla tändstiftet såg ur såhär



Enligt HasSse666's guide (bilderna är från den), så ska gnistan se ut som den andra bilden. Har ju kört med tändstiftet som gav gnistan i den första bilden men detta problemet med moppen började ju när jag använde det gamla tändstiftet där gnistan ser ut som i den andra bilden.
Till överst på sidan
Användarens profil Skicka personligt meddelande
xoldero
InläggPostat: lör jul 28, 2018 2:16 pm    Rubrik: Svara med citat

Farsans gamla zündapp

Registreringsdatum: 05 januari 2013
Inlägg: 367
Pictures: 1
Gallery pictures: 1
xoldero's gallery

Men lyssna, byt till 90! Sen flyttar du nålen till mitten!

Byt tändstiftet också, skruva in tändkabeln lite extra i tändhatten och tändspolen/cdin så att du vet att det är bra kontakt.

Det kan va tändspolen i cdin å men gör dom här sakerna först
Till överst på sidan
Användarens profil Skicka personligt meddelande
TheThrasher
InläggPostat: lör jul 28, 2018 5:30 pm    Rubrik: Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 140
Pictures: 0

xoldero skrev:
Men lyssna, byt till 90! Sen flyttar du nålen till mitten!

Byt tändstiftet också, skruva in tändkabeln lite extra i tändhatten och tändspolen/cdin så att du vet att det är bra kontakt.

Det kan va tändspolen i cdin å men gör dom här sakerna först


Får väla pröva det igen. Har kollat så att tändkabeln sitter i både tändhatten å tändspolen ordentligt typ varje gång jag satt dit den. Har ju ecu å inte cdi men skitsamma, spelar ingen roll.
Till överst på sidan
Användarens profil Skicka personligt meddelande
TheThrasher
InläggPostat: lör jul 28, 2018 7:54 pm    Rubrik: Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 140
Pictures: 0

Var inne på en moppeverkstad för några dar sen å han tipsade om ett öppet luftfilter å större lågfartsmunstycke. Har inga lågfartsmunstycken tillängliga just nu men köpte ett öppet luftfilter på biltema, fick dock inte plats i ramen så fick sätta tillbaks luftburken igen, dock borrade jag några extra hål i luftburken för lite mer luft. Satt även i 90 munstycket igen å bränslenålsklipset i mitten. Den gick faktiskt igång å tomgången var förvånandsvärt stabil, har aldrig kunnat ha den på tomgång tidigare. Dock blev det skit vid 4-5k rpm å uppåt. Filmade bara snabbt å körde inget.

https://www.youtube.com/watch?v=YJpV3cPhbWY
Till överst på sidan
Användarens profil Skicka personligt meddelande
xoldero
InläggPostat: mån jul 30, 2018 7:46 am    Rubrik: Svara med citat

Farsans gamla zündapp

Registreringsdatum: 05 januari 2013
Inlägg: 367
Pictures: 1
Gallery pictures: 1
xoldero's gallery

Bytt tändstift än?

Börjar misstänka tändspolen/tändstiftet, om nån av dom är dålig så orkar den inte tända helt enkelt för lite volt från spolen eller för stort motstånd i stiftet.

Känns som det eftersom det inte hjälper med att byta huvudmunstycket vid fullgas!

På högre varv och mer gas blir det högre tryck i cylindern pga högre cylinder fylling av bränsle och luft. Då orkar den inte göra en gnista med dålig spole/stift. Spole kan du lätt ta från vad som helst för att testa! 2 kablar och det är en jord å en gnist kabel. Låna från kompisens moppe eller nån fiddy etc.
Till överst på sidan
Användarens profil Skicka personligt meddelande
TheThrasher
InläggPostat: mån jul 30, 2018 4:04 pm    Rubrik: Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 140
Pictures: 0

xoldero skrev:
Bytt tändstift än?

Börjar misstänka tändspolen/tändstiftet, om nån av dom är dålig så orkar den inte tända helt enkelt för lite volt från spolen eller för stort motstånd i stiftet.

Känns som det eftersom det inte hjälper med att byta huvudmunstycket vid fullgas!

På högre varv och mer gas blir det högre tryck i cylindern pga högre cylinder fylling av bränsle och luft. Då orkar den inte göra en gnista med dålig spole/stift. Spole kan du lätt ta från vad som helst för att testa! 2 kablar och det är en jord å en gnist kabel. Låna från kompisens moppe eller nån fiddy etc.


Har inte köpt nytt tändstift, dock prövat med 2 olika, det ena är ju nytt, inte ens en månad sen jag köpte det. Kollade mer noggrant å båda har fina gnistor. Har ingen annan att låna grejor ifrån. Kan jag kolla om spolen är kass med en multimeter? Farsan kan el bra så han skulle kunna hjälpa mig med det.
Till överst på sidan
Användarens profil Skicka personligt meddelande
TheThrasher
InläggPostat: mån jul 30, 2018 5:30 pm    Rubrik: Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 140
Pictures: 0

Prövade köra lite idag. Går fortfarande bra på tomgång. Körde en gång med nålklipset i mitten å en gång med nålklipset näst längst upp, ville se om det blev nån skillnad, och det var det. Huvudmunstycke är fortfarande 90 och ingen annan inställning är pillad med förutom nålklipset.

Med nålklipset näst högst upp: https://www.youtube.com/watch?v=gB6M407mhBk

Med nålklipset i mitten: https://www.youtube.com/watch?v=LnMHZHS1ztY

Och det är inte jag som suger på att köra, man måste bara ge en del gas när man kör iväg, annars dör den för det mesta, som du ser i den första videon. Man behövde inte alls mycket gas för att rulla iväg när jag först satte på den nya cylindern å körde de första gångerna. Men du ser att den går bra när den väl går bra. Har ju 14/52 drevning så axxet är ju normalt för att vara en tyngre drevning, tycker jag.

Märkte även att det kommit olja/sot eller vad det är ända på framsidan av regskylten, en del också. Vet inte om det är något märkvärdigt men inte fått något sot på framsidan av regskylten nån gång tidigare.

Ska jag kanske bara pröva att sätta tillbaks den gamla cylindern å se om det är likadant då eller är det onödigt?

Till överst på sidan
Användarens profil Skicka personligt meddelande
TheThrasher
InläggPostat: tor aug 02, 2018 3:31 pm    Rubrik: Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 140
Pictures: 0

Testade de 2 olika tändstiften på tomgång å det ena håller tomgång men går inte att varva högt, typ max 5.5-6k RPM. Låter som om den var cdi-strypt vid de varvtalen typ. Det andra tändstiftet varvade högre men baktände lite på mellanregistret och baktände och dog när jag släppte gasen. Med de 2 olika tändstiften går moppen alltså olika. Får väl pröva att köpa ett nytt tändstift.

Kollade även resistansen på tändspolen och det var normalt, stiftet hade ca 1ohm och själva kontakten där tändkabeln går i hade ca 8000ohm. Min tändspole ser ut så här så bara ett stift.



Verkar inte ha med munstyckena att göra för prövade först att gasa lite i neutral med nålklipset i mitten å 90 munstycke sen prövade jag samma sak fast med 95 munstycke i å den varvade varken högre eller lägre.
Till överst på sidan
Användarens profil Skicka personligt meddelande
xoldero
InläggPostat: fre aug 03, 2018 8:49 am    Rubrik: Svara med citat

Farsans gamla zündapp

Registreringsdatum: 05 januari 2013
Inlägg: 367
Pictures: 1
Gallery pictures: 1
xoldero's gallery

Verkar som den får för mycket bensin när man inte gasar. Och upp till halvgas, prova justera luftskruven?

Kan du filma avgaserna som kommer ut när den står på tomgång och sen när du gasar, så jag ser vilken färg och hur mycket rök det är. Helst en vid kallstart och en när den är varm också.

90 huvudmunstycke är det ju inget fel med, den går ju bra på fullgas med det så byt inte det. Rikta istället tankarna mot tändning och lågfartskretsen i flrgasaren. Att den beter sig olika med olika stift är en röd flagga, byt till nytt stift och kolla vart du kommer då. Sen kan du börja skruva med tomgångsinställningarna, dvs. Luftskruven och tomgångsskruven.
Till överst på sidan
Användarens profil Skicka personligt meddelande
TheThrasher
InläggPostat: fre aug 03, 2018 12:59 pm    Rubrik: Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 140
Pictures: 0

På senaste har den ju gått bättre på låga varv/tomgång å inte ens kommit upp 6k rpm.

Gav 70cc cylindern en sista chans nu, köpte ett nytt tändstift å satt i å startade. Gick igång på tomgång men varvade inte högre än typ 5-6k rpm. Kom på en sista sak att pröva, sätta i ett mindre munstycke då det uppenbarligen låter som att den får för lite bensin på fullgas. Satt i ett 80 munstycke å då jävlar. Varvade upp på tomgång å gick fint över hela registret, började bluddra lite vid 9200rpm men annars. Körde i typ 1-2min för att få upp temp å få färg på tändstiftet. Körde på fullgas i kanske 100-200m på nån lägre växel å stängde av moppen direkt i farten å tog snabbt ur tändstiftet, kritvitt, men den gick mycket bättre än med typ 90 munstycke.

Verkar jävligt skumt, nånting i förgasaren måste vara kasst då den typ ändrar hur den går. Tidigare gick den ju piss på lägre varv å mellanregister men bra på höga varv, sen utan att ändra nåt i förgasaren så går den bara bra på låga varv å mellanregister men orkar inte ens upp till 6k rpm.
Till överst på sidan
Användarens profil Skicka personligt meddelande
xoldero
InläggPostat: fre aug 03, 2018 5:28 pm    Rubrik: Svara med citat

Farsans gamla zündapp

Registreringsdatum: 05 januari 2013
Inlägg: 367
Pictures: 1
Gallery pictures: 1
xoldero's gallery

Tänk såhär istället, fullvarv är en sak. Men fullgas är en helt annan sak. Man måste inte ha fullgas för att ligga på fullvarv.

Huvudmunstycket justerar hur mycket soppa som ska kunna sugas upp bredvid nålen, så även om du har fullvarv och typ 100 munstycke så kommer det ingen bensin igenom om du släpper gasen, för nålen täpper till huvudmunstycket. Däremot vid fullt gaspådrag så är nålen helt uppe så all bensin från 100 munstycket kan flöda fritt.

Jättebra att du listade ut det! 85 skulle jag tippa
Till överst på sidan
Användarens profil Skicka personligt meddelande
TheThrasher
InläggPostat: fre aug 03, 2018 5:40 pm    Rubrik: Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 140
Pictures: 0

xoldero skrev:
Tänk såhär istället, fullvarv är en sak. Men fullgas är en helt annan sak. Man måste inte ha fullgas för att ligga på fullvarv.

Huvudmunstycket justerar hur mycket soppa som ska kunna sugas upp bredvid nålen, så även om du har fullvarv och typ 100 munstycke så kommer det ingen bensin igenom om du släpper gasen, för nålen täpper till huvudmunstycket. Däremot vid fullt gaspådrag så är nålen helt uppe så all bensin från 100 munstycket kan flöda fritt.

Jättebra att du listade ut det! 85 skulle jag tippa


Låg på fullgas när jag låg på fullvarv i detta fallet. Prövade 88 å sen 92 med (har inte 85), men nu går den tydligen med 92 när den tidigare inte orkade varva högt alls med 90 (både i neutral och när man körde). Blir fan galen alltså. Det går ju inte att lista ut vad som är fel när skiten ändrar hur den går. Stiftet har i alla dessa fallen varit vitt. Dock vet jag inte om jag kört tillräckligt länge eller om man ska vänta å låta motorn svalna för det har jag inte gjort, direkt av med tanken å av med tändstiftet efter jag stannat.

EDIT: Körde en liten runda runt kvarteret i några minuter, typ 5min kanske. Gick bra under hela tiden och gick även likadant under hela tiden. Den har startat på första kicken å gått bra hela dagen, det har aldrig hållt så länge innan. Vågar inte lita på att den kommer hålla sig såhär. Om den gör det så är det ju ett mysterie varför den har hållt på hela tiden. Den går definitivt ordentligt iallafall. Det är ju en rätt stor skillnad ifrån 50cc, det känns. Har 14/52 drevning och ändå ett redigt axx, den drevningen var trög för 50cc cylindern.
Till överst på sidan
Användarens profil Skicka personligt meddelande
TheThrasher
InläggPostat: lör aug 11, 2018 8:03 pm    Rubrik: Svara med citat

Elmoped

Registreringsdatum: 23 oktober 2016
Inlägg: 140
Pictures: 0

Moppen går fortfarande bra men har ändrat hur den går liiiiiitegrann igen. Den är dock körbar nu och startar väldigt lätt. Körde för typ 2 dar sen lite runt kvarteret (inte vågat att köra mer än typ 5min hemifrån, litar inte på moppen) å så la jag i ettan, drog in kopplingen, gav fullgas å släppte kopplingen, som när man gör en wheelie, bara att jag inte kan göra wheelies atm (men det är inte den enda gången jag gjort det, gjort det ett flertal gånger tidigare efter att den började gå igen) xD . Men precis efter det började den gå som tidigare, bluddrade å hackade lite överallt i registret men gick att köra, körde typ i 30 sek å så började den gå en del bättre. Prövade den nästa dag å den går bra överallt men bluddrar plötsligt på fullgas. Värt att nämna är att jag bytte upp mig ända till 105 i huvudmunstycke ett par dagar eller en vecka elr nåt sånt innan den började bluddra på fullgas, ville inte att den ska skära då tändstiftet såg rätt vitt ut varje gång jag kollat med mindre munstycken, å den gick bra med det munstycket. Prövade att ge fullgas med det å kom upp ända till 10k rpm på nån lägre växel. När den började bluddra på fullgas prövade jag gå ner till 100 men går likadant, gick av nån anledning lite renare över hela registret efter att jag gjorde det..vilket ett huvudmunstycksbyte inte borde ändra på, väl? Sen efter det har den än sålänge gått likdant. Jag vågar bara inte lita på den då den ändrade hur den gick utan att jag ändrat en inställning igen. Har helt slut på idéer.
Till överst på sidan
Användarens profil Skicka personligt meddelande
Visa inlägg nyare än:   
Skapa nytt ämne  Svara på ämnet Gå till sida Föregående  1, 2 Sida 2 av 2

Hoppa till:  



Du kan inte skapa nya inlägg i det här forumet
Du kan inte svara på inlägg i det här forumet
Du kan inte ändra dina inlägg i det här forumet
Du kan inte ta bort dina inlägg i det här forumet
Du kan inte rösta i det här forumet